Cheva 350 tbi surar

Jeep, Dodge, Cheva, Ford m.fl

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

Skalman
Användare
Inlägg: 28
Blev medlem: mån okt 11, 2010 12:45
Ort: Söderhamn

Cheva 350 tbi surar

Inlägg av Skalman » sön feb 20, 2011 11:11

Hej.
Har en Cheva pickup -89 med 350 tbi motor. Den hoppar igång snällt när den är kall, men efter 5 min på tomgång surar den ner sig totalt och är omöjlig att starta igen. När den kallnat startar den och går hyfsat, men så fort motorn börjar nå driftstempratur så verkar den få hur mycket soppa som helst. Satt i och höll bra med varv på den när den började sura men den får så mycket soppa så det eldar ur systemet, blev tvungen att ge mig annar hade bakhjulet börjat brinna.. SES lampan lyser också och har gjort det ett tag, vore mycket tacksam om det finns någon som har en aning om vad det kan vara? Tack på förhand!
//Andreas

niva_mats
4x4xnerd
Inlägg: 5158
Blev medlem: lör maj 06, 2006 16:50
Ort: Jäla (Falköping)

Inlägg av niva_mats » sön feb 20, 2011 12:34

verkar som att kallstarten har hängt sig.
Känner du alla till nu det skicka så. Le att fall alla i dig fick det men. Det skickade som jäveln den slå vilja att du kommer så baklänges meddelande detta läsa ska man att insett väl du när"
viewtopic.php?t=14499

Skalman
Användare
Inlägg: 28
Blev medlem: mån okt 11, 2010 12:45
Ort: Söderhamn

Inlägg av Skalman » sön feb 20, 2011 19:00

Ok, styrs den av tempgivaren som sitter på insuget eller?
Kanske är den som har gett upp isf, eller?

henke_99
4x4xnerd
Inlägg: 8407
Blev medlem: sön jun 29, 2008 13:20
Ort: Ulricehamn

Inlägg av henke_99 » sön feb 20, 2011 20:07

Tempgivaren låter som väldigt trolig bov. Farsans van gjorde precis så när den hade havererat på den.
Chevy Blazer -88. 350-th700-np203/205. D60+14BFF. 42" Super Swamper TSL.

GMC Suburban 2500 -95. 6,5TD-4L80e-np241. Ifs-14BFF.

Opel Kadett GSI 16v -89.

Fullsize Offroaders

Swe
Forumräv
Inlägg: 636
Blev medlem: lör dec 05, 2009 20:39
Ort: Alvesta/Småland

Inlägg av Swe » sön feb 20, 2011 20:19

Hade en TPI förr där en tempgivare gick sönder, surade inte ner sig men drog en jevla massa soppa.
--------------------------------------------
Willys CJ3 -49 6.2TD/TH350/D20/LJ70 axlar /37x13 bogger

Skalman
Användare
Inlägg: 28
Blev medlem: mån okt 11, 2010 12:45
Ort: Söderhamn

Inlägg av Skalman » sön feb 20, 2011 20:51

Ok, då provar jag med att byta den så får vi se hur det går, Återkommer med resultat.

Swe
Forumräv
Inlägg: 636
Blev medlem: lör dec 05, 2009 20:39
Ort: Alvesta/Småland

Inlägg av Swe » sön feb 20, 2011 21:36

Iallafall på min satt det två givare var den ena gick till styrboxen och det var den som spökade.
--------------------------------------------
Willys CJ3 -49 6.2TD/TH350/D20/LJ70 axlar /37x13 bogger

Finnpower
Veteran
Inlägg: 2296
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Inlägg av Finnpower » sön feb 20, 2011 21:44

kolla vilka felkoder du har först.
Om TPS är feljusterad eller trasig så kan den tro att du ha full platta och då skickar den på soppa i förhållande till det.
Kan oxå vara nån av maf/map- givarna oxå.
Tempgivaren kan oxå vara boven men som sagt . Läs ut koderna först.
Snälla, skriv långsamt så jag oxå hinner läsa...

Amazon_Sleper
Beroende
Inlägg: 1010
Blev medlem: sön sep 05, 2010 19:53
Ort: Krokån (sollefteå)

Inlägg av Amazon_Sleper » sön feb 20, 2011 22:47

Regulatormembranet å dess fjäder kan även ge liknande symptom, den skicka på soppa som en brandslang när den e trasig :wink:
Bättre lyssna till den kolv som sprack än allri ha trimma..

Skruvar: Ford F150 -89 351w å 33" Å diverse annat..

Skalman
Användare
Inlägg: 28
Blev medlem: mån okt 11, 2010 12:45
Ort: Söderhamn

Inlägg av Skalman » mån feb 21, 2011 12:40

Tackar och bockar för alla tips! Har beställt temperatur sensorn nu, den kostade ju inte många kronor. Hur var det man kollade felkoderna? har läst det någonstans att man skulle bygla någon kontakt eller hur det var, kan någon vänlig själ beskriva hur man gör så vore jag tacksam!

Finnpower
Veteran
Inlägg: 2296
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Inlägg av Finnpower » mån feb 21, 2011 12:51

vrid av tändninen.
bygla de två uttagen till höger i övre raden
Vrid på tändnineg och räkna blinkningar
de blinkar typ 1 paus 2 1 paus2 osv.
Prova gärna att läsa igenom de övroga trådarna i Amerikanska delen.
Allt står redan där.
Snälla, skriv långsamt så jag oxå hinner läsa...

Skalman
Användare
Inlägg: 28
Blev medlem: mån okt 11, 2010 12:45
Ort: Söderhamn

Inlägg av Skalman » lör feb 26, 2011 21:59

Hej igen, har bytt tempsensorn till tbi-n, och det verkar vara den som har spökat, har inte hunnit provat så mycken än, men SES lampan har iaf slocknat och bilen går längre en 5 min så det är ju framsteg :) Men den går inte riktigt rent ändå tycker jag, ska prova byta lite tänd-delar och stift, dom kan ju har fått lite stryk när motorn dränktes med soppa.

Silveradorortang
Nybörjare
Inlägg: 2
Blev medlem: sön sep 12, 2021 11:48

Re: Cheva 350 tbi surar

Inlägg av Silveradorortang » sön sep 26, 2021 19:47

Tjena! Svärfar har liknande problem med sin silverado-90. Vart fick du tag i tempgivaren?

sebringZ28
Beroende
Inlägg: 1018
Blev medlem: ons sep 05, 2012 21:07
Ort: Linköping

Re: Cheva 350 tbi surar

Inlägg av sebringZ28 » sön sep 26, 2021 20:24

Nästan rekord i trådlyft tror jag, från 2011 till 2021 :D

Behöver du en raskt så brukar autoexperten och mekonomen vara återförsäljare till Hansen racing, annars beställer du från rockauto.com

Magnus
97 Z28 M6 12,70s 109mph
94 K3500 454/4L80
70 Firebird project

"I think its better to do right, even if we suffer in so doing, than to incur the reproach of our consciences and posterity" Robert E Lee

Silveradorortang
Nybörjare
Inlägg: 2
Blev medlem: sön sep 12, 2021 11:48

Re: Cheva 350 tbi surar

Inlägg av Silveradorortang » mån sep 27, 2021 17:34

A vi hitta tråden när vi googla runt så ja chansa o tänkte att någon svarar säkert 😁😂

För en som försöker lära sig, vad heter delen mer exakt eller kan man säga tempgivare tbi? 😆

Skriv svar