Aktuellt datum och tid: fre okt 19, 2018 16:05

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Ny tråd Svara på tråd  [ 1 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Problem turbo/wastegate?
InläggPostat: tis jul 24, 2018 23:28 
Offline
Rutinerad

Blev medlem: tor jun 16, 2011 20:36
Inlägg: 479
Ort: Göteborg
Bilen det gäller är en Land Rover 110 med discovery 200TDI turbodiesel.

Har ett problem att motorn blivit väldigt slö där den brukade komma upp i 120 når den knappt pp till 90. känns helt enkelt som att turbon inte ger något tryck

- Det började med att den mekaniska bränslepumpen började läcka. bytte pump dock till en pump från defender. Den pumpen är i bra skick då den kommer från min andra bil. under provkörningen är bilen fortfarande slö. dock hör jag hur turbon spolar upp väldigt mycket.
- Vid kontroll visar det att det finns ett hål i insugslangen från luftfilter till turbon. Bytt slangen men ingen förbättring.
- Kontrollerade även turbon och impellorn ar hel och fin, inget glapp och snurrar som den ska.

enda jag kan tänka mig att något på wastegeten strular. Kan det vara något jag inte tänkt på? vad och hur ska kontrollera nu. har fått lite slut på idéer.

_________________
A Quick fix=a fix=>keep on driving

kör: land rover 110 -83 200tdi td5 axlar
land rover 110 -89 får se vad som blir av
L200 med 4,5tums höjning och 33" (den fule ankungen) - såld


Upp
 Profil  
Svara med citat  
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 1 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]


Vilka är online

Användare som besöker denna kategori: zurfer och 8 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011