Immobilizer

Allt som rör Suzuki

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

Robert Gladh
Användare
Inlägg: 11
Blev medlem: tis jun 05, 2018 10:43

Immobilizer

Inlägg av Robert Gladh » tor jun 21, 2018 17:23

Hej

Min Suzuki samurai med 1.9 dieseln startar inte då den inte får något bränsle frammatat så misstänker starkt startspärren.

När jag trycker koden piper och blinkar gröna lampan fyra gånger. Är detta korrekt beteende för rätt kod?

Bifogar en bild på pumpen alldeles strax, misstänker att det är en bosch.

Vad bör jag felsöka?

Den röda lampan på koddosan lyser ganska svagt innan koden medan det är starkare sken i den gröna.

För att göra det hela lite mer intressant så utlyser jag en 500ing till den som löser problemet

Bild

Bild

Robert Gladh
Användare
Inlägg: 11
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » tor jun 21, 2018 20:27

Pumpen är en lucas r8445b380b

Luftat innan pumpen och pumpat fram ny diesel utan några framsteg. Inte en droppe kommer ut

gubbstrutten
Forumräv
Inlägg: 592
Blev medlem: tis apr 04, 2017 10:58
Ort: Strängnäs

Re: Immobilizer

Inlägg av gubbstrutten » fre jun 22, 2018 8:48

Kanske inte relevant i ditt fall, men ändå.
Min Suzuki/Santana Samurai -98 (bensin/insprut) hade liknande problem/fel med immobileizern en gång.
Efter mycket och mödosamt letande/felsök fann jag att stomanslutningen/jordningen var undermålig.
Kabeln var lös i kabelskon som var skruvad i torpedväggen tillsammans med andra jordkabelskor.
Nästan omöjligt att okulärt se defekten.
Allt såg perfekt ut.

Bara ett tips. :tumbup:
Rubicon :smoke:

Robert Gladh
Användare
Inlägg: 11
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » fre jun 22, 2018 8:51

Ska se över detta under dagen! Tar tacksamt emot alla tips

Robert Gladh
Användare
Inlägg: 11
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » lör jun 23, 2018 20:20

Lyckats kapa bort skyddet för det jag tror är magnetventilen och ser två kablar till den. Är jag på rätt väg tro?

Bild

Robert Gladh
Användare
Inlägg: 11
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » sön jun 24, 2018 22:22

Problemet löst. Kollat magnetventilen och den fungerade, Luftat både innan pump och vid pump.

Skruvade sedan loss magnetventilen och blåste med tryckluft in i pumpen och monterade tillbaka den och då startade bilen sedan. Mycket märkligt :)

Användarvisningsbild
skogis
Forumräv
Inlägg: 761
Blev medlem: mån sep 07, 2009 6:56
Ort: alingsås

Re: Immobilizer

Inlägg av skogis » fre jul 20, 2018 12:22

på min samurai med skoda diesel 1,9 med lucaspump så har jag kopplat bort startspärren ena kabeln på magnetventilen till jord den andra till tändningsplus.

anders79
Hemmastadd
Inlägg: 236
Blev medlem: sön okt 29, 2006 18:57
Ort: vetlanda-näshult

Re: Immobilizer

Inlägg av anders79 » lör dec 29, 2018 9:28

Jag hade mycket strul med immobilizern på grabbens Jimny, har lagt I en TD I den bilen. Till sist hade jag dän pumpen och fick bort hela skyddet över magnetventilen. Beställde sen en magnetventil från England med endast 12v plus matning så slipper man sliten med kod😉

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 916
Blev medlem: sön jan 10, 2010 11:48

Re: Immobilizer

Inlägg av jonte_malmö » sön dec 30, 2018 20:46

Är det bara dieslarna som har detta med kod? På min '06 bensin-Jimny verkar startspärren sitta i nyckeln, för jag kan starta med både nyckel 1 där fjärren funkar, och nyckel 2 som fjärren lagt av på genom att låsa upp på dörren och sen starta med nyckel.
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998, höjd 2” med fjädrar och gula Koni, BFG AT T/A KO 33/12,5-16,5

Suzuki Jimny 1.3L VVT 4wd JLX 2006, höjd 3” med kit, fjädrar dämpare mm, BFG AT T/A KO 235/75-15

anders79
Hemmastadd
Inlägg: 236
Blev medlem: sön okt 29, 2006 18:57
Ort: vetlanda-näshult

Re: Immobilizer

Inlägg av anders79 » mån dec 31, 2018 7:47

Jo det är bara dieslarna I pickupen som har koddosa, och i den Jimnyn vi byggde Atraktor på hade immobilizern avaktiverats så vi hade fått koda om nycklarna för att kunna starta. Det Jag kunde läsa mig till då är att det sitter en kabel som känner av rätt nyckel vid tändningslåset.

Robert Gladh
Användare
Inlägg: 11
Blev medlem: tis jun 05, 2018 10:43

Re: Immobilizer

Inlägg av Robert Gladh » tis jan 01, 2019 11:08

Hej igen

Problemet kvarstår faktiskt. Bytt bränslefilter och tänkte byta till en annan magnetventil för att skippa kodlåset. Sedan dess vill bilen inte starta igen, inte ens trots att jag bytt till en magnetventil utan plungern.
Det kommer soppa ur rören vid spridarna men frågan är om det är tillräckligt mycket.

Vad kan det vara som spökar? Läst om att vissa verkar bogsera igång dem, luftar inte denna pumpen sig själv eller kan det vara så att den behöver lite extra snurr för att trycka ur luften?

Matarpumpen vid filtret är stenhård så tryck finns.

Något jag reagerade på när jag tittade i gamla filtret är att det såg ut som stearinbeläggning innuti filtret. Är pumpen igensatt?

För att spä på huvudbryt ytterligare kan jag även nämna att bilen startade 1 gång, detta var när jag glömt skruven som håller jordkabeln till kallstartsventilen på lucaspumpen. Då gick bilen samtidigt som en stråle av diesel kom genom hålet som var genomgående in till pumphuset. Därefter skruvade jag i skruven igen och bytte till den magnetventilen som hade en plunger monterad, då var bilen stendöd igen...

anders79
Hemmastadd
Inlägg: 236
Blev medlem: sön okt 29, 2006 18:57
Ort: vetlanda-näshult

Re: Immobilizer

Inlägg av anders79 » tis jan 01, 2019 11:32

På vår hade vi ungefär samma problem, men startade ibland. Vårt problem hängde ihop med generatorn, den laddade för dåligt och vid start gick volten under 10 och det var inte tillräckligt. Bytte till en 120A generator och startat sen dess.

Om du har nån att trycka på handpumpen samtidigt som du kör på starten, startar den lättare då?

När du luftade vid spridarna, skummade på nån? Kan ju va kompression som trycks ut via en dålig spridare och bygger mottryck i pumpen.

Det sitter en ventil i banjoskruv en på returldeningen på pumpen som ska öppna vid övertryck, om den står öppen läcker allt i retur. Jag bytte den på min men hjälpte inte, den är snordyr (1025kr) och verkar vara sönder då den inte är fjäderbelastad hela vägen i sliden men den nya var exakt lika dan

anders79
Hemmastadd
Inlägg: 236
Blev medlem: sön okt 29, 2006 18:57
Ort: vetlanda-näshult

Re: Immobilizer

Inlägg av anders79 » tis jan 01, 2019 11:36

Läste att du får fyra gröna blink vid inmatning av kod. Men tror att den blev konstant grön vid rätt kod, var ju iof ett tag sen så kan ha fel.

Skriv svar