Startmotor

All teknik som inte är märkesbunden. Ex. Däck, Winchar och allmänna motorfrågor o.s.v.

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Startmotor

Inlägg av jonte_malmö » tor apr 26, 2018 15:48

Dodge-van 1989 med 318 och automat. Har gått bra och startat på ett kick, var senast igår både och hämtade brädor och slängde skräp på tippen, men imorse vägrade den starta. Startmotorn går inte runt alls utan det hörs bara ett surrande ljud. Har testat både på nyckeln i P och N, samt att lägga en sladd mellan + och den andra terminalen direkt på startern. Den kopplar in (hörs som att den lägger ann drevet) men sen surrar det bara som ström. Bara att byta startmotor, eller kan det vara nått annat?
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Re: Startmotor

Inlägg av jonte_malmö » tor apr 26, 2018 16:54

Chansar på en ny startmotor, 500 spänn på ebay :roll:

Känns som det är startern och inte relä, tändningslås eller nått annat. Då den uppför sig likadant oavsett om jag drar på nyckeln, lägger + direkt på terminalen eller via sladdarna/kontakten. Den klickar inte ens, men lägger ann drevet och det surrar. Låter faktiskt som om bränslepumpen går igång och tbi:n får soppa när man strömför startmotorns pol.
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

Fisketorp
Veteran
Inlägg: 2442
Blev medlem: lör sep 28, 2013 16:31
Ort: Fisketorp

Re: Startmotor

Inlägg av Fisketorp » tor apr 26, 2018 20:25

För mig wranglerns startmotor bara snurrade om jag la plus direkt på starten men inte på solenoiden.

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Re: Startmotor

Inlägg av jonte_malmö » tor apr 26, 2018 20:34

Men då funkade din startmotor? Här fick jag ingen snurr hur jag än gjorde, lät bara som ”spänning”. Ska skruva av den och testa lös i skruvstäd med separat batteri imorgon.
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

Användarvisningsbild
sos
Veteran
Inlägg: 1650
Blev medlem: fre sep 26, 2008 9:27
Ort: Kiruna

Re: Startmotor

Inlägg av sos » tor apr 26, 2018 20:47

Bra med "kräm" i batteriet?
Suzuki Samurai -91, stenkrypare 6.5, OME fjädrar + shackle reverse, vitara-servo, warn RT30, swift stolar

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Re: Startmotor

Inlägg av jonte_malmö » tor apr 26, 2018 21:05

Tror det är fullt, men laddar det nu för att testa imorgon innan jag gör nått annat. Men testade med Nocco 2000 amp booster också, var samma då. Gick inte runt, bara surrade och lät som ”el”.
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

Lars 9k
Forumräv
Inlägg: 697
Blev medlem: tis nov 25, 2014 21:28
Ort: Eslöv

Re: Startmotor

Inlägg av Lars 9k » tor apr 26, 2018 22:27

Låter som ett virus, jag bytte min på ZJ:n förra helgen, ungefär samma symptom, gick dock ”trögt” några gånger innan, som dåligt batteri. Till sist gick den inte runt alls trots laddat batteri direkt på startmotorn. Funkade dock sporadiskt när den var lös men med en ny på plats surrade det sen som vanligt!
—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—
/Claesson
SORK, Skånes Offroad Klubb
Jeep ZJ-93 V8

Garagetråd: http://www.overlanding.nu/forum/index.p ... rwannabee/

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Re: Startmotor

Inlägg av jonte_malmö » tor apr 26, 2018 23:27

Säkert nått smittsamt Chrysler-virus som far runt i Skåne :lol:

Hoppas det löser sig med en ny startmotor. Denna har inte visat några symptom innan, startat på ett kick. Men nu surrar den bara, och kom över natten som sagt.
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Re: Startmotor

Inlägg av jonte_malmö » fre apr 27, 2018 13:31

Hjälpte inte med full-laddat batteri. Den drog faktiskt runt lite, men sen bara surrade det igen.
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

Lars 9k
Forumräv
Inlägg: 697
Blev medlem: tis nov 25, 2014 21:28
Ort: Eslöv

Re: Startmotor

Inlägg av Lars 9k » fre apr 27, 2018 17:43

”Trollen” har tagit sig in via batteriet och implementerat skadlig kod i våra gamla elsystem!! :evil:
—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—-—
/Claesson
SORK, Skånes Offroad Klubb
Jeep ZJ-93 V8

Garagetråd: http://www.overlanding.nu/forum/index.p ... rwannabee/

Fisketorp
Veteran
Inlägg: 2442
Blev medlem: lör sep 28, 2013 16:31
Ort: Fisketorp

Re: Startmotor

Inlägg av Fisketorp » fre apr 27, 2018 19:35

läste visst snurrade istället för surrade :roll:

kostar det bara 500 så byt, annars går det ju ta isär och kolla om det är kortslutning någonstans.

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Re: Startmotor

Inlägg av jonte_malmö » fre apr 27, 2018 19:38

Hehe, nä snurrade inte. Vet inte hur jag ska beskriva ljudet, som när man belastar nått med ström. Ett dovt "surrande". :roll:
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

kenneth.s
Hemmastadd
Inlägg: 151
Blev medlem: tis apr 03, 2012 19:50
Ort: sandviken

Re: Startmotor

Inlägg av kenneth.s » lör apr 28, 2018 8:39

på min dodge har jag startrelä som kan krångla kortslut med skruvmejsel så funkar det för mig .

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Re: Startmotor

Inlägg av jonte_malmö » lör apr 28, 2018 10:53

kenneth.s skrev:på min dodge har jag startrelä som kan krångla kortslut med skruvmejsel så funkar det för mig .
Var sitter det startreläet?

(Jag testade ju kortsluta med skruvmejsel direkt på solenoiden, alltså mellan polerna, och då uppförde den sig likadant.)
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

Användarvisningsbild
jonte_malmö
Forumräv
Inlägg: 891
Blev medlem: sön jan 10, 2010 11:48

Re: Startmotor

Inlägg av jonte_malmö » lör apr 28, 2018 10:58

Ser det ut så här?

Bild

Var ungefär på en 89:a Dodge B250 Nomad Van sitter det?
Dodge Ram 2500 Quad Cab 5.9L Cummins 24v 1998

Skriv svar