Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Allt som rör Suzuki

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

Mudden
Nybörjare
Inlägg: 7
Blev medlem: fre apr 26, 2019 9:50
Ort: Ulricehamn
Kontakt:

Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Inlägg av Mudden » fre apr 26, 2019 11:44

Hej. Ny på forumet och nybliven Samurai-ägare.
Har en Suzuki Pickup (samurai / santana) TD4WD årsmodell 2001 svensksåld med PSA XUD9SD 1.9 turbodiesel som jag använder som gårdsbil.

Motortemperaturmätaren i instrumentpanelen fungerar ej.
När jag slår på tändningen så rör sig nålen knappt en millimeter, så helt död är den inte.

Gissar att det är givaren som är kass men kan inte lista ut vilken givare det är jag skall byta. Sitter typ 4-5 olika givare i den motorn på olika ställen som mäter vattentemperaturen till olika funktioner (varningslampa, glödning, kylfläkten mm.).

Har sökt med ljus och lykta efter information om vilken givare det är som skall bytas, läst på peugetforum, pratat med teknikerna på Autodoc (som sålde mig en felaktig givare), vart i kontakt med Suzuki Sverige, hört med AD Bildelar etc. men ingen kan med säkerhet svara på vilken givare det är som går till mätaren i instrumentpanelen.

Är det någon här med erfarenhet av den modellen som kan hjälpa mig med vilken givare det är jag skall byta för att få igång temperaturmätaren i bilen?

Robert Gladh
Användare
Inlägg: 28
Blev medlem: tis jun 05, 2018 10:43

Re: Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Inlägg av Robert Gladh » fre apr 26, 2019 13:59

Klassiskt fel. Kollar du ett par trådar ner så ser du en till tråd om samma problem.
Bytt givare utan framsteg, mätaren funkar om jag jordar. Överväger att sätta in en annan extern mätare

Mudden
Nybörjare
Inlägg: 7
Blev medlem: fre apr 26, 2019 9:50
Ort: Ulricehamn
Kontakt:

Re: Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Inlägg av Mudden » fre apr 26, 2019 15:18

Tack för svar, men jag hittar ingen tråd om temperaturgivaren till instrumenthuset. Är den på sida 1 eller 2 eller ännu längre bak? Har du en länk?

Vet du vilken givare det är?
Används givaren till något annat?

Har också funderat på att installera eget mätarhus till bl.a. motortemp men vill först testa att byta den. Om givaren inte används till något annat så kan man ju sätta en egen mätare på sensorn.


Edit:
Nu såg jag ditt PM. Har skickat meddelande!

Mudden
Nybörjare
Inlägg: 7
Blev medlem: fre apr 26, 2019 9:50
Ort: Ulricehamn
Kontakt:

Re: Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Inlägg av Mudden » tis maj 07, 2019 10:07

Så, efter hjälp från Robert kan jag konstatera att blå givare på termostathuset är till tempgivaren i instrumentbrädan.

Ohm-mäter jag på givaren så får jag oändligt motstånd, dvs. bruten krets.
Jordar jag kontakten till mätaren så går mätaren i bilen upp på max.
Rimligtvis borde givaren alltså vara defekt.

Rätt givare för temperaturmätaren till PSA XUD9SD 1.9TD skall enligt uppgift vara Peugeot OEM 024285
Bild

Mudden
Nybörjare
Inlägg: 7
Blev medlem: fre apr 26, 2019 9:50
Ort: Ulricehamn
Kontakt:

Re: Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Inlägg av Mudden » ons maj 15, 2019 18:34

Bytte givare till den delphi-givaren jag angett i tråden, men ändå fungerar inte temperaturmätaren i instrumentpanelen.

Jag mätte upp den befintliga givaren till trasig (oändligt ohm)
Jag jordade kontakten till mätaren och mätaren gick upp.
Jag bytte givare till en ny, identisk med den gamla.

Trots det fungerar inte mätaren i instrumentbrädan. Vad sjutton kan då vara fel?

Original givare är märkt FAE 216 291
Specad till 118 grader


EDIT:
Ok, voltmätte kablaget enligt tips i denna tråden:
viewtopic.php?f=3&t=63491

Får fluktuerande mätresultat runt ca. 5-6volt. Antar att det INTE skall vara så.
Jordfel?
Finns det något ställe på bilen som jordfel ofta uppstår där jag bör börja att mäta?

Ohm-mätte för skoj skull min nya givare och det var inte så skoj, fick oändligt motstånd i den så jag antar att spänningen på kablaget har dödat den nya givaren. Typiskt.

Skall nog sätta en separat mätare. Tips på passande givare i befintligt hål, med tillhörande mätare och mätarhållare att sätta i bilen mottages. Inget superfancy, sålänge det funkar är jag nöjd. Digital eller analog spelar ingen roll.
Gänga till sensorn är M14x1.25

Mudden
Nybörjare
Inlägg: 7
Blev medlem: fre apr 26, 2019 9:50
Ort: Ulricehamn
Kontakt:

Re: Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Inlägg av Mudden » ons maj 15, 2019 20:01

För att eftermontera en mätare.

Gängan i termostathuset för original tempmätare är M14x1.25
En adapter kan monteras, som omvandlar gängan till 1/8NPT rörgänga.

Exempelvis denna på ebay:
https://www.ebay.co.uk/itm/LMA-Gauge-Se ... SwO8tcptXS

eller denna:
http://acewell.uk/Acewell%20Accessories ... ull&id=189

Därefter kan man köpa en vanlig enkel tempmätare, också på typ EBAY, med 1/8 fattning som är rätt vanligt. T.ex. den här för knappt 25 pund.
https://www.ebay.co.uk/itm/52mm-AGG-1-S ... SwIJFb2tq8

Robert Gladh
Användare
Inlägg: 28
Blev medlem: tis jun 05, 2018 10:43

Re: Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Inlägg av Robert Gladh » ons maj 15, 2019 23:33

Ja då är säkert min död också. Blir att beställa en extern. Frågan är om man ska köpa en auto gauge eller en snik från biltema. Ska ju inte köra daytona 500.

Kanske finns från Polen ska ändå ha lite höjningsblad :)

Mudden
Nybörjare
Inlägg: 7
Blev medlem: fre apr 26, 2019 9:50
Ort: Ulricehamn
Kontakt:

Re: Temperaturmätare instrumentpanel fungerar ej. Suzuki Pickup 1.9 TD 2001

Inlägg av Mudden » tis maj 28, 2019 16:48

Jag installerade den billiga givaren från Ebay. Blev helt OK.
Funderar på att lägga till tre mätare i de mittersta luftintagen också, för turbotryck, oljetryck och oljetemp.
https://www.ebay.co.uk/itm/52mm-AGG-1-S ... ctupt=true


Bild

Skriv svar