Aktuellt datum och tid: tis jul 17, 2018 13:12

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Ny tråd Svara på tråd  [ 8 inlägg ] 
Författare Meddelande
 Inläggsrubrik: tamiya 1/10 fråga
InläggPostat: tis jul 09, 2013 21:33 
Offline
Användare

Blev medlem: mån apr 11, 2011 16:49
Inlägg: 79
Ort: Anneberg
har nyligen köpt en 1/10 wrangler med winch. min fråga lyder, hur funkar den? hittar ej hur man får igång winchen från radion

_________________
Suzuki vitara 1.6 16v aut -95
Suzuki samurai 1,9 td -01


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: tamiya 1/10 fråga
InläggPostat: ons jul 10, 2013 16:51 
Offline
OffroadGeek
Användarvisningsbild

Blev medlem: sön okt 22, 2006 18:42
Inlägg: 4401
Ort: Vittangi
Bilder på allt är bra så är det lättare att ställa diagnos ;)

Är den inkopplad? Hur många kanaler har radion?

_________________
Min Photobucket

Mina fordon:
Land Rover Defender 300tdi -97
Mitsubishi Galant Dynamic-4 -90
Kubota B6000 4x4 -77


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: tamiya 1/10 fråga
InläggPostat: ons jul 10, 2013 16:56 
Offline
Användare

Blev medlem: mån apr 11, 2011 16:49
Inlägg: 79
Ort: Anneberg
Den är inkopplad och funkar utåt me en strömbrytare men ej inåt. Den är 4 kanalig

_________________
Suzuki vitara 1.6 16v aut -95
Suzuki samurai 1,9 td -01


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: tamiya 1/10 fråga
InläggPostat: ons jul 10, 2013 17:01 
Offline
OffroadGeek
Användarvisningsbild

Blev medlem: sön okt 22, 2006 18:42
Inlägg: 4401
Ort: Vittangi
Hmmm.... Okej då var det konstigt. Provat skifta kablarna från vinchen så man ser att den kan gå åt andra hållet? Är knappen på sändaren korrekt kopplad?

_________________
Min Photobucket

Mina fordon:
Land Rover Defender 300tdi -97
Mitsubishi Galant Dynamic-4 -90
Kubota B6000 4x4 -77


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: tamiya 1/10 fråga
InläggPostat: ons jul 10, 2013 19:36 
Offline
Användare

Blev medlem: mån apr 11, 2011 16:49
Inlägg: 79
Ort: Anneberg
strömbrytaren sitter på bilen vid winchen, när jag sätter den på on går linan ut. hittar ingen knapp eller nått i menyn på controllen.

_________________
Suzuki vitara 1.6 16v aut -95
Suzuki samurai 1,9 td -01


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: tamiya 1/10 fråga
InläggPostat: ons jul 10, 2013 20:43 
Offline
OffroadGeek
Användarvisningsbild

Blev medlem: sön okt 22, 2006 18:42
Inlägg: 4401
Ort: Vittangi
Är det en tryckknapp, en återfjädrande? Man behöver nog tryck 2 ggr snabbt för att byta håll.

_________________
Min Photobucket

Mina fordon:
Land Rover Defender 300tdi -97
Mitsubishi Galant Dynamic-4 -90
Kubota B6000 4x4 -77


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: tamiya 1/10 fråga
InläggPostat: ons jul 10, 2013 20:46 
Offline
Användare

Blev medlem: mån apr 11, 2011 16:49
Inlägg: 79
Ort: Anneberg
Den är inte återfjädrande

_________________
Suzuki vitara 1.6 16v aut -95
Suzuki samurai 1,9 td -01


Upp
 Profil  
Svara med citat  
 Inläggsrubrik: Re: tamiya 1/10 fråga
InläggPostat: tor jul 11, 2013 8:05 
Offline
OffroadGeek
Användarvisningsbild

Blev medlem: sön okt 22, 2006 18:42
Inlägg: 4401
Ort: Vittangi
Fixa bilder på vinch å knapp så ska vi se ;)

_________________
Min Photobucket

Mina fordon:
Land Rover Defender 300tdi -97
Mitsubishi Galant Dynamic-4 -90
Kubota B6000 4x4 -77


Upp
 Profil  
Svara med citat  
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 8 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011