Nissan Navara d40-07 ojämn drift 4w inkopplad

Toyota, Nissan, Mitsubishi, Kia m.fl

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

SailorSteve
Nybörjare
Inlägg: 2
Blev medlem: tor mar 01, 2018 14:50

Nissan Navara d40-07 ojämn drift 4w inkopplad

Inlägg av SailorSteve » tor mar 01, 2018 15:03

Min Navara-07 drar och hugger i framhjulen när 4hjuls driften är inkopplad! Bytt bägge framhjulslagerna,bytt Knutkors främre kardan,bytt hjullager bakaxel samt fixat bättre avluftning på bakaxeln...ändå känns det som att framhjulen går saktigare än bakhjulen för den hugger,niger och drar i framhjulen när 4wd är inkopplad...i låga farter och i 2wd läge märks ingenting! Någon som känner igen fenomenet och vet vad det kan va för fel? Mvh⚓️

gubbstrutten
Forumräv
Inlägg: 577
Blev medlem: tis apr 04, 2017 10:58
Ort: Strängnäs

Re: Nissan Navara d40-07 ojämn drift 4w inkopplad

Inlägg av gubbstrutten » tor mar 01, 2018 16:20

Hur länge har du ägt bilen?
Har problemet kommit nyligen/plötsligt eller?
Rubicon :smoke:

SailorSteve
Nybörjare
Inlägg: 2
Blev medlem: tor mar 01, 2018 14:50

Re: Nissan Navara d40-07 ojämn drift 4w inkopplad

Inlägg av SailorSteve » tor mar 01, 2018 17:33

När jag köpte bilen funkade 4wd,året efter slutade den fungera,lämnade in bilen på verkstad och dom bytte ut en elledning under bilen till givaren,sen funkade den men började hugga och bete sig efter ett halvår...eftersom jag mest använt 4wd vid sjösättning av båtar har har jag inte märkt nått förrän det blev dåligt väglag och jag använde 4wd i högre hastighet...sen dess har det blivit värre och det luktar gammal olja när jag kör och den beter sig men inget synligt läckage...är van vid jeep cherokee's mjuka 4wd och har hört att japanska bilar är stötiga i 4wd läge men detta är nått som är riktigt fel...hugger ju så man nästan drar åt diket...eftersom jag jobbar på truckverkstad så gör jag jobben själv numera men går bet på detta problem...därför jag undrar om någon har erfarenhet av detta fel.../mvh⚓️

    IH80
    Rutinerad
    Inlägg: 300
    Blev medlem: mån nov 07, 2011 13:59
    Ort: Alingsås

    Re: Nissan Navara d40-07 ojämn drift 4w inkopplad

    Inlägg av IH80 » fre mar 02, 2018 12:36

    SailorSteve skrev:När jag köpte bilen funkade 4wd,året efter slutade den fungera,lämnade in bilen på verkstad och dom bytte ut en elledning under bilen till givaren,sen funkade den men började hugga och bete sig efter ett halvår...eftersom jag mest använt 4wd vid sjösättning av båtar har har jag inte märkt nått förrän det blev dåligt väglag och jag använde 4wd i högre hastighet...sen dess har det blivit värre och det luktar gammal olja när jag kör och den beter sig men inget synligt läckage...är van vid jeep cherokee's mjuka 4wd och har hört att japanska bilar är stötiga i 4wd läge men detta är nått som är riktigt fel...hugger ju så man nästan drar åt diket...eftersom jag jobbar på truckverkstad så gör jag jobben själv numera men går bet på detta problem...därför jag undrar om någon har erfarenhet av detta fel.../mvh⚓️

      Låter som någon drivknut, börja med att kontrollera gummibälgarna både inre och yttre till drivknutarna, är någon bälg trasig så är förmodligen drivknuten inte bästa skick.
      IH Scout 4x4 sd33t -80
      Chevrolet Camaro 327 -69
      Chevrolet Suburban 4x4 5.7 Vortec -99
      Nissan KingCab 4x4 4d 2.7TDT -89

      Användarvisningsbild
      sleeper_86
      Beroende
      Inlägg: 1229
      Blev medlem: mån aug 15, 2011 18:44
      Ort: Skogen utanför Kalmar

      Re: Nissan Navara d40-07 ojämn drift 4w inkopplad

      Inlägg av sleeper_86 » lör mar 03, 2018 9:47

      Dom är låsta mellan fram och bakaxel i 4wd läget. Samma rullomkrets på alla hjul så det inte är nått så enkelt som spökar? Min WJ knorrar lite på lågen då den spärrar mittdiffen då.
      //Jimmy

      SJ 410, B230, zf automat, stenkrypare, 35*12,5 Cooper STT, LJ70 axlar i triangellänkar
      Jeep GC WJ 2,7CRD 37K still going strong
      Y61 på pallbockar
      Ford connect, slit och släng

      gubbstrutten
      Forumräv
      Inlägg: 577
      Blev medlem: tis apr 04, 2017 10:58
      Ort: Strängnäs

      Re: Nissan Navara d40-07 ojämn drift 4w inkopplad

      Inlägg av gubbstrutten » sön mar 04, 2018 16:54

      gubbstrutten skrev:Hur länge har du ägt bilen?
      Har problemet kommit nyligen/plötsligt eller?
      Jag ställde frågorna eftersom jag funderade på om du relativt nyligen köpt bilen, och inte använt 4x4-inkopplingen förräns nu.

      Det är inte första gången som en komplett axel bytts utan att man kollat utväxlingen.
      Vet ett par som fått fel utväxling = olika fram och bak.

      För att kolla att utväxlingarna i axlarna är samma fram och bak så kan du börja med att palla ena sidans hjul i taget.
      Med "N" i fördelningslådan roterar du kardanaxlarna på respektive axel 10 varv och räknar samtidigt antalet hjulvarv på varje axel.
      Får du inte samma värde så är det något fel.

      Jag förutsätter att du har lika stora däck runt om.
      Att gå enbart på däckdimensionen kan vara lurigt.
      Som exempel kan jag nämna att 32/10-15" Super Swamper TSL har ungefär samma ytterdiameter som 33/10-15 Cooper Discoverer STT och 33/10-15 BF Goodrich M/T KM2.
      Så den nominella/teoretiska ytterdiametern kan skilja betydligt från den verkliga.

      Rent hypotetiskt tips - men kan vara värt att kolla.
      Rubicon :smoke:

      Skriv svar