Terrano II går inte att varva ur.

Toyota, Nissan, Mitsubishi, Kia m.fl

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

martinu
Användare
Inlägg: 59
Blev medlem: fre okt 05, 2012 15:17

Terrano II går inte att varva ur.

Inlägg av martinu » fre jan 20, 2017 8:55

Har en Terrano 3,0tdi 2003 som har blivit väldigt slö...
Trodde först att det var neutrallägesgivaren på växellådan som var paj (har varit glapp på 3ans växel förut). För när jag inte hade någon växel i och varvade den upp riktigt men när jag la i en växel och varvade upp den så gick det inte högre än 3500 varv. Så jag kopplade ur vad jag tror är neutrallägesgivaren (andra framifrån) och kopplade ihop kablarna. fungerade vad jag inbillade mig till en början men efter någon minut körning gick den dåligt igen.
Provade sedan att koppla ur lmm, då blev bilen slö på låga varv men då varvar den som den ska!

Har jag tagit fel givare eller är det luftmassemätaren som är trasig???
Senast redigerad av 1 martinu, redigerad totalt 0 gånger.

Användarvisningsbild
Gustavsson
Beroende
Inlägg: 1147
Blev medlem: tor jul 16, 2009 9:40
Ort: Värnamo

Re: Terrano II går inte att varva ur.

Inlägg av Gustavsson » fre jan 20, 2017 9:18

Igensatt avgassystem? Öppen/kärvad EGR? Läcka på bränslesidan så den suger luft? Tätt luftfilter? :roll:
Toyota LJ70 -86. 8274 m bow2, Torsen fram, svetsat bak.
BMW 520dt M-sport -08
Iveco 59.12 -93
Z1000 -08

Bygger LJ70 med BMW-diesel och portaler i fyrlänk F/B.

martinu
Användare
Inlägg: 59
Blev medlem: fre okt 05, 2012 15:17

Re: Terrano II går inte att varva ur.

Inlägg av martinu » fre jan 20, 2017 10:01

Tror inte att det är tätt i avgassystemet pga att den går bra ibland. Provade att plocka bort luftfiltret utan resultat. Tror fortfarande att det kan vara lmm eller neutrallägesgivaren (vet dock inte om jag har kopplat ur rätt givare på v-lådan)

Användarvisningsbild
kenny_69
Veteran
Inlägg: 1733
Blev medlem: tis maj 30, 2006 13:01
Ort: Motala

Re: Terrano II går inte att varva ur.

Inlägg av kenny_69 » fre jan 20, 2017 10:27

Ta felkoder på den[emoji848]??


Skickat från min iPhone med Tapatalk

Användarvisningsbild
TerranoJohan
Forumräv
Inlägg: 788
Blev medlem: sön jul 28, 2013 11:28
Ort: Lindesberg

Re: Terrano II går inte att varva ur.

Inlägg av TerranoJohan » fre jan 20, 2017 10:57

Jag klippte bara av mina kablar från neutralläges givaren....då funkade den. Är rätt säker på att du inte ska koppla ihop dom.

Har du bytt bränslefiltet?
*Terrrano 3,0ZD 2004, 285/75-16, overland utrustad.

*Jaguar XJ 4,2 V8 Vanden Plas 2004

*Ford Escort RS 1989 på R-däck :mrgreen:

Min Terrano2 byggtråd:
viewtopic.php?f=21&t=48670" onclick="window.open(this.href);return false;

martinu
Användare
Inlägg: 59
Blev medlem: fre okt 05, 2012 15:17

Re: Terrano II går inte att varva ur.

Inlägg av martinu » fre jan 20, 2017 11:28

bränslefiltret är bytt för 3500 mil sedan. Men vart sitter neutrallägesgivaren på växellådan? (har jag tagit fel kanske?)

Användarvisningsbild
TerranoJohan
Forumräv
Inlägg: 788
Blev medlem: sön jul 28, 2013 11:28
Ort: Lindesberg

Re: Terrano II går inte att varva ur.

Inlägg av TerranoJohan » fre jan 20, 2017 14:48

Kan kolla på min när jag kommer hem senare idag.
*Terrrano 3,0ZD 2004, 285/75-16, overland utrustad.

*Jaguar XJ 4,2 V8 Vanden Plas 2004

*Ford Escort RS 1989 på R-däck :mrgreen:

Min Terrano2 byggtråd:
viewtopic.php?f=21&t=48670" onclick="window.open(this.href);return false;

hakan13
Rutinerad
Inlägg: 412
Blev medlem: mån jul 21, 2014 18:14
Ort: finspång

Re: Terrano II går inte att varva ur.

Inlägg av hakan13 » fre jan 20, 2017 14:54

TerranoJohan skrev:Kan kolla på min när jag kommer hem senare idag.
Vet du om den sitter lika som på Kingcaben? ?
För isåfall sitter den på vänstra sidan precis där spaken är skruvad i lådan...
Håkan.

martinu
Användare
Inlägg: 59
Blev medlem: fre okt 05, 2012 15:17

Re: Terrano II går inte att varva ur.

Inlägg av martinu » fre jan 20, 2017 15:07

På terranon är det två stycken givare som sitter nära varandra nedanför där växelspaken går in i lådan.

hakan13
Rutinerad
Inlägg: 412
Blev medlem: mån jul 21, 2014 18:14
Ort: finspång

Re: Terrano II går inte att varva ur.

Inlägg av hakan13 » fre jan 20, 2017 16:50

det är två på KCn också... men det är den främre som är neutrallägesgivare...
den andra sitter strax bakom!! en knapp dm...
Håkan.

Användarvisningsbild
TerranoJohan
Forumräv
Inlägg: 788
Blev medlem: sön jul 28, 2013 11:28
Ort: Lindesberg

Re: Terrano II går inte att varva ur.

Inlägg av TerranoJohan » fre jan 20, 2017 17:42

martinu skrev:Har en Terrano 3,0tdi 2003 som har blivit väldigt slö...
Trodde först att det var neutrallägesgivaren på växellådan som var paj (har varit glapp på 3ans växel förut). För när jag inte hade någon växel i och varvade den upp riktigt men när jag la i en växel och varvade upp den så gick det inte högre än 3500 varv. Så jag kopplade ur vad jag tror är neutrallägesgivaren (andra framifrån) och kopplade ihop kablarna. fungerade vad jag inbillade mig till en början men efter någon minut körning gick den dåligt igen.
Provade sedan att koppla ur lmm, då blev bilen slö på låga varv men då varvar den som den ska!

Har jag tagit fel givare eller är det luftmassemätaren som är trasig???
Kollade på min nu, jag har dragit isär ANDRA kontakten framifån, samma som du. :tumbup:
Jag har läst, nånstans (letade i instruktionsböckerna nu men hittade inte) att det finns en funktion som stänger av bränslet om man kör med höga vara och det börjar gå för lätt...typ uppför ett krön..och sen när det vänder och motorn "går för lätt/låglast" så "dör" den bara...var tydligen för att spara på motor/lager...det är inte nåt sånt scenario du råkat ut för?? :roll:

Jag hade samma problem, varje dag, på väg hem från jobbet....drog på ur en korsning, upp ifart...släppte av lite gas, samtidigt som det började luta nedför....motorn bara tvärdog...VARJE dag???
Känns precis som om den inte får bränsle...och det får den ju ifs inte heller! :mrgreen:

Gissa om jag var fundersam innan jag läste om den där funktionen...kan tänka mig att den bara finns på 3,0 ZD motorn.

Mitt råd är testa maxvarv i svagt uppförslut...så motorn måste "dra" hela tiden.
*Terrrano 3,0ZD 2004, 285/75-16, overland utrustad.

*Jaguar XJ 4,2 V8 Vanden Plas 2004

*Ford Escort RS 1989 på R-däck :mrgreen:

Min Terrano2 byggtråd:
viewtopic.php?f=21&t=48670" onclick="window.open(this.href);return false;

hakan13
Rutinerad
Inlägg: 412
Blev medlem: mån jul 21, 2014 18:14
Ort: finspång

Re: Terrano II går inte att varva ur.

Inlägg av hakan13 » lör jan 21, 2017 19:00

hakan13 skrev:det är två på KCn också... men det är den främre som är neutrallägesgivare...
den andra sitter strax bakom!! en knapp dm...
Håkan.
ska nog hålla mej borta från Terrano-frågor!! ;-) dom är tydligen inte som en KC... :mrgreen:

Användarvisningsbild
TerranoJohan
Forumräv
Inlägg: 788
Blev medlem: sön jul 28, 2013 11:28
Ort: Lindesberg

Re: Terrano II går inte att varva ur.

Inlägg av TerranoJohan » sön jan 22, 2017 22:18

hakan13 skrev:
hakan13 skrev:det är två på KCn också... men det är den främre som är neutrallägesgivare...
den andra sitter strax bakom!! en knapp dm...
Håkan.
ska nog hålla mej borta från Terrano-frågor!! ;-) dom är tydligen inte som en KC... :mrgreen:
Haha. ..ja, det skiljer en del mellan Terrano och KC har jag lärt mig, fast man kan lätt tro att dom ska vara lika.
Framvagn, bakaxel, vxl lådor är helt olika....
*Terrrano 3,0ZD 2004, 285/75-16, overland utrustad.

*Jaguar XJ 4,2 V8 Vanden Plas 2004

*Ford Escort RS 1989 på R-däck :mrgreen:

Min Terrano2 byggtråd:
viewtopic.php?f=21&t=48670" onclick="window.open(this.href);return false;

martinu
Användare
Inlägg: 59
Blev medlem: fre okt 05, 2012 15:17

Re: Terrano II går inte att varva ur.

Inlägg av martinu » ons jan 25, 2017 10:19

Min terrano går dåligt hela tiden nu. Står jag på tomgång och varvar så går den inte över 3500varv.
Ja det känns som den inte får bränsle eller att turbon inte drar.
Rycker jag ur luftmassemätaren så går det att varva som den ska!

martinu
Användare
Inlägg: 59
Blev medlem: fre okt 05, 2012 15:17

Re: Terrano II går inte att varva ur.

Inlägg av martinu » tor jan 26, 2017 8:07

Igår när jag skulle använda bilen (den var kall). Så gick den som den skulle i någon minut sedan blev den orkeslös igen... Hur får jag bort att den går ner på något "sparläge"?

Skriv svar