Patrol -05 felsökning

Toyota, Nissan, Mitsubishi, Kia m.fl

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

heurlin
Hemmastadd
Inlägg: 233
Blev medlem: sön okt 19, 2014 19:08
Ort: Västerås

Patrol -05 felsökning

Inlägg av heurlin » fre sep 21, 2018 14:17

Patrol y61, -05, 3.0L motorn.

Symptom: Tempen har dragit iväg 2 ggr (Mars första gången, mitten Aug andra) och vid väldigt olika tillfällen. Båda gångerna vid lugn körning på landsväg/motorväg. Värmen har varit obefintlig vid dessa tillfällen. Har bubblor i kylarvätskan, som kommer ungefär var 3 sek, en stor, par små efter. Exakt likadant varje gång. Temperaturen på mätaren lägger sig på mitten rätt så fort trots att det inte kommer värme

Okej, topplockspackning/spricka tänker dom flesta nu.. Så gjorde även jag men;

- Oljan ser hur fin som helst ut, under påfyllningslocket likaväl
- Det luktar inte avgaser ur kylaren (trots bubblorna)
- Ingen vitrök
- Inget läckage av vätska någonstans

Har spolat kylsystemet (trodde det var en propp först) och testat termostaten (öppnar fint) och lät den nu vara borta(som test). Har kollat slangar m.m med bilen igång och klämt på fan allt för att se om det är spricka i slang eller liknande men inget sånt. Har heller inget vatten under bilen när jag parkerar efter kört.

Vad har jag missat? Är det topplockspackningen ändå?
Här skulle det kunna stå något vettigt..

Arvid0
Användare
Inlägg: 10
Blev medlem: tor feb 09, 2017 12:49

Re: Patrol -05 felsökning

Inlägg av Arvid0 » sön sep 23, 2018 6:52

du verkar ju ha koll men, läckage på värmepaketet?
vet inte hur den där är uppbyggd men ingen värme, luftbubblor och att då ev läckage hamnar i golvmattan... en del bilmodeller måste man ju hissa upp där fram också för att få ut all luft ur systemet.
du kan inte bypassa värmepaketet? surt om du river toppen utan att kolla "allt" annat innan.


Skickat från min SM-G950F via Tapatalk

heurlin
Hemmastadd
Inlägg: 233
Blev medlem: sön okt 19, 2014 19:08
Ort: Västerås

Re: Patrol -05 felsökning

Inlägg av heurlin » sön sep 23, 2018 11:08

Arvid0 skrev:du verkar ju ha koll men, läckage på värmepaketet?
vet inte hur den där är uppbyggd men ingen värme, luftbubblor och att då ev läckage hamnar i golvmattan... en del bilmodeller måste man ju hissa upp där fram också för att få ut all luft ur systemet.
du kan inte bypassa värmepaketet? surt om du river toppen utan att kolla "allt" annat innan.


Skickat från min SM-G950F via Tapatalk
ingen blött på golvmattorna.

Haft bilen upphissad fram också i ca 20 min-30min men det bubblar exakt likadant oavsett hur bilen står..

Ja, det är lite därför jag frågar här, bli av med bilen och betala stor hög pengar för att inse att "jaha, det var bara ett enkelt fel trots allt" är jag inte jätte sugen på :P
Här skulle det kunna stå något vettigt..

Användarvisningsbild
Tazz
Rutinerad
Inlägg: 396
Blev medlem: lör jun 17, 2006 19:10
Ort: sjöbo sverige
Kontakt:

Re: Patrol -05 felsökning

Inlägg av Tazz » sön dec 09, 2018 21:17

grattis till zd 30 syndromet kan med 95 % säkerhet säga spricka/sprickor mellan glödstift och ventiler om inte där är fler sprickor. detta är tyvärr vanligt fel å¨alla zd 30 motorer då det från fabrik är ett fel ,,, förglödningen när lampan slocknat i bilen håller ecu igång glödningen till bilen nått en temp på 60 grader och hur bra är detta ? jag är inte här så ofta men hittas på facebook Robin tazz enetoft om du behöver råd .. precis gjort topp byte på min patrol av samma anledning
VA sa jag något ?
Jeep cj 7 :såld
Toyota Landcruier : Rip
Nissan patrol y60 :såld
Can-am outlander xtp 1000 :P
Nissan patrol byggd för äventyr där vägen slutar med massor av godis

heurlin
Hemmastadd
Inlägg: 233
Blev medlem: sön okt 19, 2014 19:08
Ort: Västerås

Re: Patrol -05 felsökning

Inlägg av heurlin » ons maj 15, 2019 12:58

Hittade svaret. Var topplockspackningen.

Varför den gick bra var för att troligtvis la sig packningen "rätt" och gå gick bra men ändå släppte igenom lite avgaser. Hällde i Head gasket fix och vips så funkade det. Men eftersom packningen varit skadad såpass länge så lossnade en ca 1 cm(!) stor bit och bilen gick som en påse skit ganska direkt.

Så blev att byta packning, 2 kolvar m.m. Och nu läcker det olja från timing cover istället pga att toppen osv troligtvis blivit monterad fel. Tydligen rätt så vanligt efter ett sånt här byte..
Här skulle det kunna stå något vettigt..

Skriv svar