Aktuellt datum och tid: tis aug 21, 2018 8:57

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]




Ny tråd Svara på tråd  [ 2 inlägg ] 
Författare Meddelande
InläggPostat: fre okt 06, 2017 14:11 
Offline
Nybörjare

Blev medlem: tor sep 22, 2016 10:50
Inlägg: 4
Hej. Jag har en blazer från 97 som jag har problem med. Det är så att när man går från 4hi eller 4low till 2hi så släpper inte vaccumet till sug klockan som sitter under batteriet.. Över allt vart jag läser så är det tvärt om att dom inte får vaccum till sug klockan. Någon som har någon idé vad som är fel?


Upp
 Profil  
Svara med citat  
InläggPostat: lör okt 07, 2017 7:35 
Offline
4x4xnerd
Användarvisningsbild

Blev medlem: sön jun 29, 2008 13:20
Inlägg: 8407
Ort: Ulricehamn
Du har ju en ventil som styr det. Antingen är det väl fel på ventilen eller givaren som styr den.

_________________
Chevy Blazer -88. 350-th700-np203/205. D60+14BFF. 42" Super Swamper TSL.

GMC Suburban 2500 -95. 6,5TD-4L80e-np241. Ifs-14BFF.

Opel Kadett GSI 16v -89.

Fullsize Offroaders


Upp
 Profil  
Svara med citat  
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 2 inlägg ] 

Alla tidsangivelser är UTC + 1 timme [ Sommartid ]


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011