Reparationer som spårar ur.... Mudderverket 2.0

Visa upp dina byggbilder på ditt projekt här

Moderatorer: Marcus, AtEase, volvojonas, MrHawk

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » mån maj 08, 2017 9:46

Hittade.
En sida i taget får det bli.
Glidbultarna får jag putsa upp. :)

http://www.ebay.com/itm/152479634998" onclick="window.open(this.href);return false;
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » tis maj 09, 2017 9:37

Nån som har koll på el?
Relät till vänster är hel och till höger är halv.
Pos verkar ligga i mitten och ska mata båda?
Hellljus fick jag till att funka men halv är stendött.
Alla säkringar jag hittar är hela.

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » tis maj 09, 2017 9:46

Nån som har koll på el?
Relät till vänster är hel och till höger är halv.
Pos verkar ligga i mitten och ska mata båda?
Hellljus fick jag till att funka men halv är stendött.
Alla säkringar jag hittar är hela.
När jag kollar med testlampa så har jag ström i alla uttag till lampan men när helljus är på så är det ingen ström på jord.
Vad är det som spökar?
Bild

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
BorkJonas
Guru
Inlägg: 3555
Blev medlem: ons feb 15, 2006 12:20
Ort: Äspered

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av BorkJonas » tis maj 09, 2017 12:22

Finnpower skrev:Nån som har koll på el?
Relät till vänster är hel och till höger är halv.
Pos verkar ligga i mitten och ska mata båda?
Hellljus fick jag till att funka men halv är stendött.
Alla säkringar jag hittar är hela.
När jag kollar med testlampa så har jag ström i alla uttag till lampan men när helljus är på så är det ingen ström på jord.
Vad är det som spökar?
Bild

Skickat från min SM-G388F via Tapatalk
Hade du motorn igång när du mätte?
Halvljuset går via oljetryck har jag för mig på dessa små rackare.
//Jonas
Red-Winches Offroad Racing Sweden

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » ons maj 10, 2017 21:01

Nej...

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » tor maj 11, 2017 21:56

Nu har jag testat med oljetrycket men det hjälpte inte.
Inga fler tips BorkJonas?
;)

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

J Landin
Beroende
Inlägg: 1118
Blev medlem: ons okt 27, 2010 21:49
Ort: Bollebygd

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av J Landin » fre maj 12, 2017 10:47

Relät i mitten kan ju omöjligt dra, 85 å 86 e ju sammankopplade!??

Har du + lr - på dom?

Oavsett så prova med motparten på det ena stiftet!
Vitara -89
SJ 413 -88
JEEP ZJ 4,0 -98
JEEP WJ 4,7 -99
Å nåra till som driver på färre hjul!

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » fre maj 12, 2017 11:13

Allt lyse utom halvljuset funkar så nåt lurt är det.

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » fre maj 12, 2017 21:25

Så här ser kabelstammen ut.
Det är definitivt nåt som generalagenten gjort.

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » fre maj 12, 2017 21:31

Kablar som är avklippta och byter färger.
Automatiskt halvljus köper jag men styrt av oljetryck?
Tändning eller laddlampa kan jag köpa men oljetryck?
Och borde det inte funka på knappen då?

Kom igen nu alla el-gurus!

Finns det ingen som jobbade på nån Suzuki-försäljare runt 85-86?BildBildBild

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » lör maj 13, 2017 13:08

:D

Lasse hade rätt. Det sitter en dosa bakom handskfacket men den kabeln är klippt.

Så nån har kopplat bort den biten och ersatt den med med dom tre relälna?
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
Lasse Suzican
4x4xnerd
Inlägg: 6983
Blev medlem: fre feb 24, 2006 19:10
Ort: Helsingborg
Kontakt:

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Lasse Suzican » lör maj 13, 2017 21:05

J Landin skrev:Relät i mitten kan ju omöjligt dra, 85 å 86 e ju sammankopplade!??
Gör det visst det...
När det gäller vanliga arbetsreläer finns det 2 olika standarder på hur dom är kopplade, nämligen Din och SAE...
Och det där är SAE-reläer. Kolla på var anslutning 30 sitter...

Din-koppling
Bild

SAE-koppling
Bild
30 = ström in
87 = ström ut
85 & 86 = manöver

Dock så ser det där vääääldigt hemmafixat ut. Skulle ju behöva veta var kablarna går hän för att kunna felsöka...
// Lasse
Fast ledamot i ETC & teknisk chef för Eurotrial.

All 4 wheels must participate, lock up your axles!!!

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » lör maj 13, 2017 21:58

Är bara halvljuset som bråkar.

Jag har försökt hitta vilken som är den kabeln.

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Användarvisningsbild
Lasse Suzican
4x4xnerd
Inlägg: 6983
Blev medlem: fre feb 24, 2006 19:10
Ort: Helsingborg
Kontakt:

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Lasse Suzican » sön maj 14, 2017 0:19

Du kan ha + på den "dubbla" blå kabeln (30 + 85) på mittersta relät. Om du har det och jordar den gröna (fortfarande mittersta) så spänningsmatar (+) du 85 på dom yttre reläerna.
Om då grön kabel (86) på höger relä jordas, drar det och helljuset (?) tänds.
Om blå kabel (86) jordas drar vänstra relät, och då bör halvljuset tändas

Kan eventuellt vara tvärtom också dvs:

Du kan ha - på den "dubbla" blå kabeln (30 + 85) på mittersta relät. Om du har det och spänningsmatar den gröna (fortfarande mittersta) så jordar (-) du 85 på dom yttre reläerna.
Om då grön kabel (86) på höger relä spänningsmatas, drar det och helljuset (?) tänds.
Om blå kabel (86) spänningsmatas drar vänstra relät, och då bör halvljuset tändas.

Sedan kommer ju nästa problem och det är att vi vet ju inte om strålkastarna är kopplade på europeiskt vis, eller japanskt...

Förmodligen är dom fortfarande kopplade på original vis.
Kolla så att bägge säkringarna till lamporna är hela. 2 st...
Du ska då ha 12 v på alla tre stiften i lampsockeln när den sitter på lampan.
Om det inte är spänning på något stift är den mest troligt omkopplad till europeiskt vis.

Om det är spänning på alla tre stiften jordas lamporna via reläerna och ska alltså tändas om svart eller röd kabel (vänstra) jordas, respektive gul eller brun (?) på det högra.

Om det inte är spänning på något av dom tre stiften spänningsmatas lamporna via reläerna och ska alltså tändas om svart eller röd kabel (vänstra), respektive gul eller brun (?) på det högra kopplas till +.


Hoppas att detta kan hjälpa dig lite. Är jäkligt svårt att felsöka när man inte kan mäta själv.
Om du har kvar mitt tele-nr så kan du ringa så kan jag nog hjälpa dig mer...
// Lasse
Fast ledamot i ETC & teknisk chef för Eurotrial.

All 4 wheels must participate, lock up your axles!!!

Användarvisningsbild
Finnpower
Veteran
Inlägg: 2275
Blev medlem: sön mar 02, 2008 19:52
Ort: Robertsfors

Re: Reparationer som spårar ur.... Mudderverket 2.0

Inlägg av Finnpower » sön maj 14, 2017 7:51

Tack. Jag ska skriva ut det inlägget och ta med mig ut. :)
Jag har lyckats slarva bort min multimeter så jag kan inte mäta funktionen på strömbrytarn heller.

Skickat från min SM-G388F via Tapatalk
http://fullsizeoffroaders.jasplace.se/
( Färsk medlem utan koll än så länge)
Snälla, skriv långsamt så jag oxå hinner läsa...

Skriv svar